[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lenny updates on NSLU2

On Wed, Jul 11, 2012 at 10:41:31PM -0700, shawn wrote:
>On Wed, 2012-07-11 at 22:36 -0700, Doug wrote: 
>> Lenny on my NSLU2 stopped updating due to invalid update URL's. Are there any Lenny updates still available on the NSLU2? If so where should I point to?  
>from dpkg on OFTC
><dpkg> Lenny is no longer on the mirror network but can be found on
>archive.debian.org; you can use sources.list lines "deb
>http://archive.debian.org/debian/ lenny main" and "deb
>http://archive.debian.org/debian-security lenny/updates main".  Realise
>that Lenny has not had security support since February 2012 and that you
>should upgrade to a newer, supported release.  Ask me about
>squeeze has support for both arm and armel, so even if you are running
>OABI, you can upgrade to squeeze. (but not wheezy) 

Wrong. "arm" is not in squeeze, lenny was the last release to include it.

Steve McIntyre, Cambridge, UK.                                steve@einval.com
Support the Campaign for Audiovisual Free Expression: http://www.eff.org/cafe/

Reply to: