[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Right way of matching cross compile version?

I want to have a play with distcc and am sick of compiling my own toolchains already, not that crosstools-ng is difficult but I am really lazy. The default gcc in testing is way ahead of the cross compile packages and I want to match up the versions (and I don't want to go back to earlier gcc versions as I need >4.4 to play with armv6+vfp+hf).

I tried adding emdebian unstable (with apt-pinning) but the dependencies were broken. I guess the next step is dpkg-cross. Am I on the right track?

Reply to: