[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GCC-4.5 as the default for (at least some) architectures

On Tue, Apr 26, 2011 at 5:31 PM, Konstantinos Margaritis
<markos@genesi-usa.com> wrote:
> On 26 April 2011 18:03, Matthias Klose <doko@debian.org> wrote:
>> I'll make GCC 4.6 the default after the release of
>> GCC 4.5.3, expected later this week, at least on amd64, armel, i386 and
>> powerpc.
> Could you include armhf in the list as well?

I am also getting an ICE with g++ 4.5 on mips too on one of my C++ package:


but since there is no log I cannot confirm this is the same ICE as on i386/armel


Reply to: