[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SD not detected when installing to sheevaplug



I just saw the thread pointing to the daily images from joeyh, which
worked for me. Sorry for the repetition.

2010/7/18 Carles Pagès <bonanit@gmail.com>:
> No luck. The installer hasn't changed since yesterday, so I had few
> expectations.
>
> 2010/7/18 Björn Wetterbom <bjorn@wetterbom.se>:
>> Try re-downloading the installer, that solved the modules problem for me.
>>
>> On Jul 17, 2010 4:55 PM, "Carles Pagès" <bonanit@gmail.com> wrote:
>>
>> I'm trying to install debian lenny to a sheeva plug following the
>> instructions on Martin's page. When the installer finishes the
>> hardware detection, I get an error stating that no partitionable media
>> was found. I have an SD card in the slot, which I previously had used
>> with a debian tarball (so it should work).
>>
>> Has anyone experienced something similar? During the installation I
>> received a warning that no modules were found for the current kernel?
>> Is this normal or could it be the cause of the error I'm getting?
>>
>> Thanks
>>
>>
>> --
>> To UNSUBSCRIBE, email to debian-arm-REQUEST@lists.debian.org
>> with a subject of "unsubscribe". Trouble? Contact
>> listmaster@lists.debian.org
>> Archive:
>> AANLkTin87cfYyzOcAg_eEEtSSYRfLMAjQtK3Rk9_62wx@mail.gmail.com">http://lists.debian.org/AANLkTin87cfYyzOcAg_eEEtSSYRfLMAjQtK3Rk9_62wx@mail.gmail.com
>>
>>
>


Reply to: