[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: QNAP: TS-419 and newest kernel

* Adrian von Bidder <avbidder@fortytwo.ch> [2009-12-14 21:28]:
> Just a quick update:
>  * 2.6.30 kernel (2.6.30-8+orion1) from tbm's repository works fine.
>  * 2.6.31 kernel (2.6.31-2) from sid sometimes boots but mostly soon-ish 
> brings the loss of connection to the disks that I already wrote about

I think another user reported this problem with the 2.6.30 so I doubt
it's 2.6.31 specific (although I might be wrong).

>  * 2.6.32 (2.6.32-1, the sid version of the one I compiled myself from the sid 
> sources becore the official binary was available :-) ; the package is linux-
> image-2.6.32-trunk-kirkwood, not sure why 'trunk' is suddenly used) reliably 
> doesn't boot through (sorry, still no console cable, so I can't help much more 
> here :-(
>  * 2.6.32-rc8-kirkwood (2.6.32~rc8-1~experimental.1): seems to work.  I've 
> booted it two or three times now and did some stuff in btrfs.

I haven't tested 2.6.32-1 yet but I don't see why it shouldn't work
(especially given that rc8 worked).  Can you try the 2.6.32-1 from the
Debian archive?  If it doesn't work, I'll take a look.
Martin Michlmayr

Reply to: