[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Support for ixp4xx/NSLU2 in future releases of Debian?

* Maciek Niedzielski <machekku@uaznia.net> [2009-10-31 01:48]:
> I've been using ubuntu on my NSLU2 until now (I still have much to
> learn about GNU/Linux, etc, so I decided to use the same distro as
> my helpful "local expert"), but today I found out that new ubuntu no
> longer supports ipx4xx (they dropped ARMv5). Since dist-upgrade left
> my system in unusable state, I am looking for a new distro and the
> obvious first choice would be Debian.  However, I first wanted to
> make sure that the same move is not planned in Debian in the near
> future (maybe ubuntu dropped it because debian is dropping it, too?)

We're not dropping support for ARMv5 and the NSLU2 will continue to
be supported.  We also provide support for Marvell's SheevaPlug, a
nice replacement for the NSLU2.
Martin Michlmayr

Reply to: