[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apex-nslu2 error

I just upgraded a slug from lenny to squeeze, all went well except for apex-nslu2.

Here's the error that I get:

Setting up  (1.6.9) ...
dpkg: error processing apex-nslu2 (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Every time I run aptitude safe-upgrade, it attempts to configure apex-nslu2, with the same errors.

This is the third slug that I've upgraded to squeeze, but the only one to have this problem.

Has anyone else experienced this?

Any ideas as to the cure?


Reply to: