[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Test images for Debian lenny rc2 available

In testing another Debian install on a slug, I found a host that won't
set the clock.  During installation, there was a step where it tried
to set the clock and the installer asked if I wanted to continue
waiting while it tried to set the clock.  Once it rebooted the host,
the system hung while attempt to set the clock.

I recall that I disabled the hwclock command when I used this slug.

    [42949407.470000] usb usb3: New USB device found, idVendor=1d6b, idProduct=0001
    [42949407.470000] usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    [42949407.480000] usb usb3: Product: OHCI Host Controller
    [42949407.490000] usb usb3: Manufacturer: Linux 2.6.26-1-ixp4xx ohci_hcd
    [42949407.490000] usb usb3: SerialNumber: 0000:00:01.1
    Setting the system clock.

Eventually it gives up and continues to boot.

Is the cause of this kind of failure known?  Fixable?

Reply to: