[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Lenny, update-initramfs problem on NSLU2

Dear Debianarmelers,

After a successful installation of lenny on my NSLU2, i ran into problems for booting my NSLU2 after an initramfs update.

I tried to mount my usb stick using the UUID with this guide
 I didn't use flash-kernel, it seems that is not needed anymore after running update-initramfs.

During the boot my status led is, Disk on, status alternating amber and green: Root filesystem mounted, system booting.
After a while status becomes green, and ethernet led is still of.
Nothing on the bootlog.

Of course i don't have the old mtdblock image.

Copy of fstab.
# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
#/dev/sda1    /        ext2    noatime,errors=remount-ro,commit=120 0 1
UUID=f89459c1-8824-42e9-9f9c-7a6806f56210       /               ext2    noatime,errors=remount-ro,commit=120 0       1
/dev/sda2       none            swap    sw              0       0

Any help, or suggestion is welcome.

PS:Excuse me for my horrible English !!!!

Reply to: