[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Reinstalling debian on n2100

As i've posted before I'm a windows guy trying to find his way in the debian
world, my linux experience is limited!

I wanted to apt-get a piece of software which was in the lenny repo not etch
so i added the source. when i tried to apt-get it, it said that the
prerequisites could not be met. I read that i should do apt-get -f to fix
this and i ended up with half of lenny installed and lots of broken things.
so i ran the distro-upgrade command to try and get some consistency and now
i seem to be running lenny, not quite what i wanted!

its running ok but even though i kept my smb.conf for some reason 1 of my
samba shares works fine and the other 2 dont at all and so now i cant get at
a load of my data. If i could fix this i would probably be happy but im
thinking i need to just bite the bullet and reinstall debian.

How do i go about reinstalling? do i need to revert to the thecus rom or can
i reinstall debian another way? I have a 10GB raid1 root partition and the
rest are data partitions so i would like to know if i can reinstall whilst
keeping my data safe.

any help would be really great cos i dont know what to do from here




Reply to: