[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: State of the arm/ixp4xx 2.6.24 kernel (important if you run Debian on an NSLU2)

In-Reply-To: <97a0a9ac0802020153x3b49a1bds7f92844521428f6c@mail.gmail.com>

On Sat, Feb 02, 2008 at 02:53:19AM -0700, Gordon Farquharson wrote:
On Jan 27, 2008 12:07 PM, Gordon Farquharson
<gordonfarquharson@gmail.com> wrote:

The first paragraph contained the good news. The bad news is that
although Krzysztof's driver is works well, udev does not load the
driver automatically. This means that you should *not* run a 2.6.24

This problem is now fixed. 2.6.24-4 contains a change to the Ethernet
driver which allows it to be loaded by udev.

Do you mean 2.6.24-3 ?

The Changelog says:

  [ Gordon Farquharson ]
  * [arm/ixp4xx] Update Ethernet driver so that it can be loaded by udev

cheers, Phil

http://www.kantaka.co.uk/ .oOo. public key: http://www.kantaka.co.uk/gpg.txt

Reply to: