[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: State of the arm/ixp4xx 2.6.24 kernel (important if you run Debian on an NSLU2)


Gordon Farquharson schrieb:
>> The first paragraph contained the good news.

Thanks a lot for warning us.

> This problem is now fixed. 2.6.24-4 contains a change to the Ethernet
> driver which allows it to be loaded by udev.

For me 2.6.24-2 from today's sid runs fine with the line "ixp4xx-eth" in
/etc/modules and an according rule in
/etc/udev/rules.d/z25_persistent-net.rules .

You're right: Without serial access, this is a very easy way to lock
yourself out. Better wait for 2.6.24-4.



Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: