[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Status of armel in the archive?

On 2008-02-02 13:41 +0000, Paul Brook wrote:
> > The disadvantage is that it requires armv4t processors, excluding
> > older ARMv4-based systems (CATS, NetWinder, Balloon 2). The simplest
> > way to circumvent this would be to patch the kernel to emulate the
> > missing BX instruction.
> I now have a functional patch for EABI on v4 processors. I can push it out if 
> you're interested.

I'm exceedingly interested, largely on behalf of people who are using
balloon2 (and thus strongarm) in current production hardware, and
would like to be able to use eabi.

I can also test stuff on my netwinder.

Principal hats:  Balloonz - Toby Churchill - Aleph One - Debian

Reply to: