[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing a Thecus N2100

* Martin Guy <martinwguy@yahoo.it> [2007-11-26 13:25]:
>    I would like to debianise a new thecus N2100, but I gather that the
> current installer (etch 4.0r1) is broken because the kernel package it
> needs was updated, but the package that points at it wasn't, so it
> tries to fetch a nonesistent kernel package in the final stages of the
> installation.
>    Do we have a workaround for this? I'd imagine something like
> - run the installer anyway until it fails in the final stages

Yes, and when base install fails to install the kernel:

 - start base install again
 - you'll be asked to choose a kernel this time.

Martin Michlmayr

Reply to: