[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg-cross unresolved dependencies for libgcc1-arm-cross

On 2007-11-12 00:04 +0100, Drasko DRASKOVIC wrote:
>    Hi all,
>    I have problem with dpkg-cross. I have been following the instruction on
>    [1]http://www.handhelds.org/~pb/deb-toolchain.html to make ARM cross
>    toolchain for Debian, but there is a step which gives me error:

That's a 4-year old document. Things have changed a little in the
meantime. Can you tell us what it is you want to do, and we can advise
the best way to get there.

If you just want current toolchains installed then don't try to build
your own, just follow the info here:
http://www.emdebian.org/tools/crosstools.html and apt-get some.

If you do want/need to build your own then the emchain script form the
emdebian-tools package  is a painless way to try (but unstable is
broken right now soit won't work). You could use the buildcross tool
which emdbeian uses to build toolchains with (in emdebian svn).

Principal hats:  Balloonz - Toby Churchill - Aleph One - Debian

Reply to: