[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: second hard disk on Thecus N2100

On Saturday 10 November 2007 18:51, you wrote:
> * Thomas Winter <thowinter@googlemail.com> [2007-11-10 18:34]:
> > am running debian etch on Thecus N2100 with one SATA disk.  I tried
> > to add an second SATA, but Thecus did not boot, nothing in syslog.
> >
> > Any trick to add an second hard disk?
> Hard to tell without any logs, but I guess the box tried to mount root
> on the wrong disk and failed.  Remove the 2nd drive again, and update
> /etc/fstab to use UUID.  Read section "The slug fails to reboot with 2
> drives connected" at http://www.nslu2-linux.org/wiki/Debian/TroubleShooting
> for some instructions. (This is for the Linksys NSLU2 but the same
> applies to the Thecus N2100.)

thanks, that could be the case

I tried
#update-initramfs -u
I got this message
/boot/initrd.img-2.6.18-4-iop32x has been altered. Cannot update.

# aptitude upgrade
The following packages have been kept back:

Also Iam concerned that if I change to uuid and the hard disk goes defect I 
can not change to another hard disk.

Can I expect that serial console is working? I did not solder an connector to 
the pcb until now and did not test.

Reply to: