[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can someone still help with install

Hi All
ok well i tried an install using your mirror sugestion Gordon of debian.lcs.mit.edu

well it got past the initramfs-tools and is looking promising am now on the select and install software
thanks for your help Gordon, and all of you
On 18/04/07, Markus Knapp <markus@markus-knapp.de> wrote:
On Mi, April 18, 2007 15:47, Gordon Farquharson wrote:
> On 4/18/07, John Fieldsend < jfieldsend@gmail.com> wrote:
>> I know im probably only stabbing in the dark here, but would it make a
>> difference if i preformatted the hard dive in a linux box, just wandered
>> if
>> it could be a memory issue and the installer running out of memory and
>> not
>> being able to use the swap partition it created?
> You could try that, but I don't think that it is going to make a
> difference. The problem seems to be that apt (or something) is trying
> to use IPv6 when IPv6 is not available. But I'm not sure why this
> problem is happening to you and Markus. We'll just have to keep on
> investigating.

I don't think it is a IPv6 problem.
Here a part of my syslog from a later try with another mirror:

Apr 16 21:58:29 debootstrap:
Apr 16 21:58:29 debootstrap: Setting up tasksel ( 2.66) ...
Apr 16 21:58:41 debootstrap:
Apr 16 22:00:51 base-installer: Err http://ftp.nl.debian.org etch
Apr 16 22:00:51 base-installer:   Could not connect to
ftp.nl.debian.org:80 (, connection timed out
Apr 16 22:00:51 base-installer: Reading package lists...
Apr 16 22:00:51 base-installer: Failed to fetch http://
ftp.nl.debian.org/debian/dists/etch/Release.gpg  Could not connect to
ftp.nl.debian.org:80 (, connection timed out
Apr 16 22:01:42 base-installer:
Apr 16 22:01:42 base-installer: E:
Apr 16 22:01:42 base-installer: Some index files failed to download,
they have been ignored, or old ones used instead.
Apr 16 22:01:42 base-installer:

It looks like the installer has lost DNS for this mirror.
I had that problem on an old server with Debian Woody x86. apt-get update
wasn't working with the same error. Then I had to ping the mirror to get
an correct DNS and after that, apt-get had worked for some time. This
problem disappeared with Sarge.

The other idea with preformatting the USB-Drive: doesn't matter for me. I
had to preformat my USB stick cause of the memory problem, but that
changed nothing.

Greatings, Markus

* markus knapp *  video film produktion  * http://www.markus-knapp.de *
"Because  the people  who are  crazy enough  to think  they  can change
the world, are the ones who do."
[Think different]

To UNSUBSCRIBE, email to debian-arm-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

John the Baptist, 3rd, 4th maybe 5th anyway the baptist all the same :-)


FieJo Hashe - Jedi Knight and Friend
Reply to: