[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wizd on 2.6.18-4-ixp4xx



* Johan Hoeke <johan.hoeke@gmail.com> [2007-03-24 15:54]:
> There are also unofficial deb sources for a deb 386 package for wizd
> on the web.

Add the APT line to /etc/apt/sources.list, run
   apt-get update
Then download the source and install the build-dependencies:
   apt-get source wizd
   sudo apt-get build-dep wizd
   sudo apt-get install build-essential fakeroot
Build the package:
   cd wizd-...
   dpkg-buildpackage -B -rfakeroot
and hope it builds.

-- 
Martin Michlmayr
http://www.cyrius.com/



Reply to: