[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emdebian cross-tools

On Wed May 14, 2003 at 10:48:34PM +0100, Philip Blundell wrote:
> On Wed, 2003-05-14 at 19:17, Wookey wrote:
> > Whilst I'm here - does anyone know what might cause this prob, or otherwise
> > have experience of 3.2.3 on arm?
> I've been using 3.2.3 for building ipaq kernels without any problems.

You do need to watch out for the gcc miscompiles NEW_AUX_ENT in
fs/binfmt_elf.c problem though.  I have been applying this patch
to my gcc 3.x toolchains....



Erik B. Andersen             http://codepoet-consulting.com/
--This message was written using 73% post-consumer electrons--

Reply to: