[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: test new boot-floppies for 3.0r2



On Sat, Feb 22, 2003 at 09:11:12PM +0100, Othmar Pasteka wrote:
> This is somehow a prerelease of the boot-floppies which should go
> into 3.0r2.
> 
> So this is for everyone having one of the subarchs, some spare
> time and is willing to test the boot-floppies. If so, go to
> http://www.tron.at/debian/boot-floppies/armdists/woody/main/disks-arm/

   You mean arm/dists, not armdists, I think.

> and use whatever subarch you have.  If you have tested it please
> report any errors or problems which come up to
> debian-arm@lists.debian.org so that others are aware, etc.

   OK, I'm probably doing this all wrong, so please be gentle with
me. :)

   I've got a RiscPC here, and I'm not having much success. I've
downloaded the zip file at [1] onto the RiscPC and unpacked it into a
sub-directory. I copied the linloader.!Boot directory onto :4.$, so
that it puts the linloader code in the right place. Then I rebooted to
make sure that !Boot had reloaded (I'm sure there's a better way, but
it's been a long time since I used one of these boxes).

   Finally, I run !dInstall. I get a linloader banner of two lines of
copyright information, followed by a blank line, then "System : Risc
PC 700". Then it hangs. If I put the "Next" slot up to 28640K (as far
as it will go), then I get an error "Can't change memory area
(application running)" before being returned to the desktop.

Machine spec:
 - Risc PC 600
 - 32Mb RAM
 - 1Mb VRAM
 - I don't recall how big the hard disk is (512Mb, I think?), but I've
     repartitioned it so that the first 50Mb is for RiscOS, the
     remainder for Linux.
 - No coprocessor (I've got a 486 DX4/100, but I removed it -- I
     wasn't using the thing, and it was just generating heat).

   Note that the linloader wrongly identifies the machine as a RPC
700, not a 600.

   Just as another data point, I tried the last boot-floppies set
(about mid-November last year?)  and I could get the system to boot,
but it hung immediately after executing init.

   Any suggestions?

   Hugo.

[1] http://www.tron.at/debian/boot-floppies/arm/dists/woody/main/disks-arm/current/riscpc/dinstall.zip

-- 
=== Hugo Mills: hugo@... carfax.org.uk | darksatanic.net | lug.org.uk ===
  PGP key: 1C335860 from wwwkeys.eu.pgp.net or http://www.carfax.org.uk
       --- Great oxymorons of the world, no. 4: Future Perfect ---       

Attachment: pgpyP_HDjqAat.pgp
Description: PGP signature


Reply to: