[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problem on arm autobuilder (rameau) with package xcardii

Hi all,

My package xcardii is blocked in unstable because recompilation on arm
failed. The problem is that xcardii depends on libpcsclite-dev which
depends on libpcsclite0 which depends on pcscd (a daemon process).

For an (nearly) unknown reason the installation of pcscd failed [1]:
  Starting PCSC Lite resource manager: pcscd already running.
  Restarting PCSC Lite resource manager: dpkg: error processing pcscd (--configure):
   subprocess post-installation script returned error exit status 1

I am also the maintainer of pcscd, libpcsclite0 and libpcsclite-dev and
in the latest version (1.1.2-ubeta2-1) libpcsclite0 do not depend on the
daemon anymore (the dependency is not needed at compilation time).

So could you reschedule a build of xcardii on arm (which should use the
latest version of libpcsclite-dev and libpcsclite0)

I had the exact same problem with package muscleframework and mailed
Ryan Murray for help. The problem with muscleframework is now solved.


[1] http://buildd.debian.org/fetch.php?&pkg=xcardii&ver=0.9.7a-1&arch=arm&stamp=1033313912&file=log&as=raw

 Dr. Ludovic Rousseau                        Ludovic.Rousseau@free.fr
 -- Normaliser Unix c'est comme pasteuriser le Camembert, L.R. --

Reply to: