[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problems with apt-get install task-cross-arm



On Thu 11 Jul, Peter Naulls wrote:
> In message <20020710191846.42106.qmail@web12408.mail.yahoo.com>
>           Siddharth Choudhuri <siddh_c@yahoo.com> wrote:
> 
> > I am trying to install ARM cross compiler tool chain
> > on my debain box, but I get this '404 Not Found'
> > error. 
> > 
> > ====
> > apt-get install task-cross-arm
> > ......
> > ......
> > Failed to fetch
> > http://www.emdebian.org/emdebian/dists/unstable/main/binary-i386/devel/libc6-dev-arm
> _2.1.3-8e4.deb
> >  404 Not Found
> 
> Have a look in the directory for yourself.  The file is there, but with
> a slightly different name:
> 
> http://www.emdebian.org/emdebian/dists/unstable/main/binary-i386/devel/libc6-dev-arm_2
> .1.3-8e4_all.deb
> 
> Probably someone's made a typo.

I've fixed this several times over the last couple of years, but it never
seems to work for everybody. I don't quite understand what's going on, but I
think it depends on the tool used to access the upgrade whether or not it
understands to check for _all.deb. Either that or something on sourceforge
keeps putting back a broken copy of the packages file.

I keep hoping to get time to put these packages (or preferably newer
equivalents) into the main debian archive as that should fix this particular
glitch for good.

Wookey
-- 
Aleph One Ltd, Bottisham, CAMBRIDGE, CB5 9BA, UK  Tel +44 (0) 1223 811679
work: http://www.aleph1.co.uk/     play: http://www.chaos.org.uk/~wookey/


-- 
To UNSUBSCRIBE, email to debian-arm-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: