[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Failed autobuild due to unmet dependencies?

I just saw this:


/usr/bin/sudo /usr/bin/apt-get $CHROOT_OPTIONS -q -y install libreadline-dev docbook-to-man
Reading Package Lists...
Building Dependency Tree...
Note, selecting libreadline4-dev instead of libreadline-dev
You might want to run `apt-get -f install' to correct these:
Sorry, but the following packages have unmet dependencies:
  docbook-to-man: Depends: docbook-stylesheets
  drac: Depends: portmap but it is not going to be installed
  libreadline4-dev: Depends: libncurses5-dev but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

I have already uploaded a new version to fix an unrelated bug, so I assume
this will be attempted again.  But what happened?

 - mdz

To UNSUBSCRIBE, email to debian-arm-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: