[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Uh oh, NeTTrom upgrade error!

On Fri, 16 Feb 2001, Adam C Powell IV wrote:
> And a 2.4.1 I got from lkab says:
>      devfs: boot_options: 0x2
>      Kernel panic: VFS: Unable to ount root fs on 01:00
> So I guess this isn't a nettrom thing.  How do I boot these
> new-fangled kernels? And I guess I need devfsd to run 2.4.1- until I
> change /etc/fstab?

Try setting cmdappend to `noinitrd'.  No, you don't need devfsd for the 2.4.1 
kernels; this isn't related to the failure to mount.


Reply to: