[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: compiler broken



In message <E14RGSq-0000Tx-00@pig.labs.futuretv.com>, Philip Blundell writes:
>It does seem that the current cpp is broken.  I don't know how this happened, 
>offhand.  Try downgrading cpp-2.95 to an earlier version.

Belay that; in fact it appears that the breakage is caused by libc6_2.2.1-1.  
Backing out to libc6 2.2-6 and sticking with the latest gcc/cpp/gcc-2.95/
cpp-2.95 packages yields a working system.

p.




Reply to: