[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

boot problems...


I'm trying to install Debian on my Netwinder OfficeServer, and it keeps
Install goes fine, then when I reboot, I get something like "drive
filesystem not recognized". I encontered this before when I re-imaged
this server with redhat, the fix used to be to run 'mke2fs -O
sparse_super' . This is however not possible here (maybe it is?) because
I can get only as far as nettrom. I looked in the setup repartitioning
program for running custom format, no luck, can I tell it anywhere
during the repartition/initialization to run 'mke2fs -O sparse_super'?.
The other error I once got (When I completly repartitioned the drive) is
"kernel not found on /boot/vmlinux on /dev/hda1" I installed on hda1, so
that's right. Where does the kernel come from? base2.2.tgz contains the
empty /boot directory (as far as I know, I unziped the file on another
system in the office). Is the kernel copied from deb-nw tftp file?

Does anyone have any ideas? I tried the instalation 7 times, no luck. By
the way, do I _have_ to answer yes to that "keep filesystem
compatibility with 2.0 kernels" question during the install?  (tried yes
or no, no effect).


Reply to: