[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

What do these core dumps mean?

For better or for worse, I'm still here.

My first NW bit the dust after about 8 hours. CC promptly replaced
it. But the replacement stayed up only 20 minutes and then it, too,
had to be replaced. To make things easier, CC also loaned me a fourth
unit as a backup to the third unit. So in my case, the human side of
CC has been very nice to deal with and for that I am grateful.

I had the third unit up for a day an a half, on the Net, with no
obvious problems until ... I got a memory violation/seg fault/core
dump the first time I tried to use less. But, anxious to begin to
install Debian Linux on my NetWinders(s), I choose to overlook it and
proceeded to download Jim Pick's image. (Thanks, Jim!)  NW again seg
faulted/core dumped when it tried to gunzip
debian-chroot_980810.tar.gz. I tried tar xzvf a couple more times but
with the same results.

So I fired up the backup machine, my 4th unit, and configured it for
the network.

Once again, I went for Jim's image. Everything proceeded nicely. Ftp
download, tar xzvf, cp usr/sbin/chroot /usr/local/bin, cp -af /dev/*
dev, and # chroot . all went fine. I changed /etc/resolv.conf to point
to my server, and reconfigured dselect to look at our local mirror of
Debian first and then go to Jim's ftp site.

While looking over the Select packages options under dselect, I decided
to exit, did a Shift X, and again, a memory violation and seg fault

Tried to run dselect a couple more times, but a seg fault occurred
before I got to the point of selecting any packages.

Did I miss a critical step here? Like upgrading my disk image, or
something?  I'm using the 64MB/3GB DM machine as it came out of the
box, RH4.2 and 1.1 Disk Image. I'm assuming (praying really) that this
is not another HW problem.



Jon Babcock <jon@kanji.com>

Reply to: