[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#745605: apache2: ignores AddDefaultCharset



Package: apache2
Version: 2.4.9-1
Severity: important

Dear Maintainer,

I commented out from conf-enabled/charset.conf the AddDefaultCharset
UTF-8, but this directive is ignored.

I also tried to put this directive in the vhost but still ignored, the
only solution that solved the problem is using AddCharset directive per
file type


-- Package-specific info:

-- System Information:
Debian Release: jessie/sid
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-19-pve (SMP w/2 CPU cores)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages apache2 depends on:
ii  apache2-bin   2.4.9-1
ii  apache2-data  2.4.9-1
ii  lsb-base      4.1+Debian12
ii  mime-support  3.54
ii  perl          5.18.2-2+b1
ii  procps        1:3.3.9-2

Versions of packages apache2 recommends:
ii  ssl-cert  1.0.33

Versions of packages apache2 suggests:
pn  apache2-doc                                      <none>
pn  apache2-suexec-pristine | apache2-suexec-custom  <none>
ii  apache2-utils                                    2.4.9-1
ii  w3m [www-browser]                                0.5.3-15

Versions of packages apache2-bin depends on:
ii  libapr1                  1.5.0-1
ii  libaprutil1              1.5.3-1+b1
ii  libaprutil1-dbd-sqlite3  1.5.3-1+b1
ii  libaprutil1-ldap         1.5.3-1+b1
ii  libc6                    2.18-4
ii  libldap-2.4-2            2.4.39-1
ii  liblua5.1-0              5.1.5-5
ii  libpcre3                 1:8.31-2
ii  libssl1.0.0              1.0.1g-2
ii  libxml2                  2.9.1+dfsg1-3
ii  perl                     5.18.2-2+b1
ii  zlib1g                   1:1.2.8.dfsg-1

Versions of packages apache2-bin suggests:
pn  apache2-doc                                      <none>
pn  apache2-suexec-pristine | apache2-suexec-custom  <none>
ii  w3m [www-browser]                                0.5.3-15

Versions of packages apache2 is related to:
ii  apache2      2.4.9-1
ii  apache2-bin  2.4.9-1

-- Configuration Files:
/etc/apache2/conf-available/charset.conf changed [not included]

-- no debconf information


Reply to: