[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#444048: CGI stopped working after upgrade to 2.2.16-6+squeeze6


I run apache with the userdir module enabled.  Users can have their
own cgi-bin directory in ~/public_html.  This worked fine until
yesterday, where it stopped working. (Standard HTML code still works,
but not the cgi-bin scripts.)

The error reported is the well known: 
    Premature end of script headers 

>From the logs it looks as if apache (and some other related packages)
have been upgraded yesterday, so I suspect this caused the failure:

     Preparing to replace apache2 2.2.16-6+squeeze4 (using .../apache2_2.2.16-6+squeeze6_i386.deb) ...

Any ideas what might have happened and how to solve it?

Best regards,


Reply to: