[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apache2_2.2.11-5_i386.changes is NEW

  to pool/main/a/apache2/apache2-dbg_2.2.11-5_i386.deb
  to pool/main/a/apache2/apache2-doc_2.2.11-5_all.deb
  to pool/main/a/apache2/apache2-mpm-event_2.2.11-5_all.deb
  to pool/main/a/apache2/apache2-mpm-prefork_2.2.11-5_all.deb
  to pool/main/a/apache2/apache2-mpm-worker_2.2.11-5_all.deb
  to pool/main/a/apache2/apache2-prefork-dev_2.2.11-5_i386.deb
  to pool/main/a/apache2/apache2-src_2.2.11-5_all.deb
  to pool/main/a/apache2/apache2-suexec-custom_2.2.11-5_i386.deb
  to pool/main/a/apache2/apache2-suexec_2.2.11-5_i386.deb
  to pool/main/a/apache2/apache2-threaded-dev_2.2.11-5_i386.deb
  to pool/main/a/apache2/apache2-utils_2.2.11-5_i386.deb
(new) apache2.2-bin_2.2.11-5_i386.deb optional httpd
Apache HTTP Server common binary files
 The Apache Software Foundation's goal is to build a secure, efficient and
 extensible HTTP server as standards-compliant open source software. The
 result has long been the number one web server on the Internet.
 This package contains all binaries but no configuration or support scripts.
 To get a stand-alone server, you need to install one of the apache2-mpm-*
 packages, such as worker or prefork. Other packages like gnome-user-share
 may bring their own Apache configuration, though.
  to pool/main/a/apache2/apache2.2-common_2.2.11-5_all.deb
  to pool/main/a/apache2/apache2_2.2.11-5.diff.gz
  to pool/main/a/apache2/apache2_2.2.11-5.dsc
  to pool/main/a/apache2/apache2_2.2.11-5_all.deb
Changes: apache2 (2.2.11-5) unstable; urgency=low
  * Move all binaries into a new package apache2.2-bin and make
    apache2.2-common depend on it. This allows to
    - run apache as user process only, e.g. with gnome-user-share.
      Closes: #468690
    - run multiple instances of apache with different MPMs. This configuration
      is not supported in any way, though. Closes: #517572
  * Switch to debhelper compatibility level 7 and remove some code duplication
    in debian/rules.
  * Override some Lintian warnings about old autotools helper files and being
    not binNMUable (apache2 is not binNMUable anyway, because of the
    apache2 <-> apache2-mpm-itk dependency).

Override entries for your package:
apache2-dbg_2.2.11-5_i386.deb - extra debug
apache2-doc_2.2.11-5_all.deb - optional doc
apache2-mpm-event_2.2.11-5_all.deb - optional httpd
apache2-mpm-prefork_2.2.11-5_all.deb - optional httpd
apache2-mpm-worker_2.2.11-5_all.deb - optional httpd
apache2-prefork-dev_2.2.11-5_i386.deb - extra httpd
apache2-src_2.2.11-5_all.deb - extra httpd
apache2-suexec-custom_2.2.11-5_i386.deb - extra httpd
apache2-suexec_2.2.11-5_i386.deb - optional httpd
apache2-threaded-dev_2.2.11-5_i386.deb - extra httpd
apache2-utils_2.2.11-5_i386.deb - optional httpd
apache2.2-common_2.2.11-5_all.deb - optional httpd
apache2_2.2.11-5.dsc - source httpd
apache2_2.2.11-5_all.deb - optional httpd

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 468690 517572 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: