[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#385004: Info received (apache-ssl: I get this too)

I have more info. I did a stack trace with apache-ssl.dbg built from source, and it was crashing in libssl.

But this didn't help.

What *did* help was totally purging the apache-ssl package, deleting the /etc/apache-ssl directory, and reinstalling. It now works fine.

Another theory is that possibly just forcing a regeneration of the certs would also have worked.

Philip Craig wrote:
I have now built and installed apache-ssl and apache-common from source using the previous version in testing, 1.34-2. This still fails with the same error, so I guess it must actually be a bug in a dependency? As apache is fine, I guess it may be some ssl dependency. Any ideas what this could be? I am drawing a blank as I haven't actually got new versions of openssl, ssl-cert or libssl0.9.8 for months, so I do not know what dependency has produced this issue.

Debian Bug Tracking System wrote:
Thank you for the additional information you have supplied regarding
this problem report.  It has been forwarded to the package maintainer(s)
and to other interested parties to accompany the original report.

Your message has been sent to the package maintainer(s):
 Debian Apache Maintainers <debian-apache@lists.debian.org>

If you wish to continue to submit further information on this problem,
please send it to 385004@bugs.debian.org, as before.

Please do not reply to the address at the top of this message,
unless you wish to report a problem with the Bug-tracking system.

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Reply to: