Bug#384882: apache 2.2 does not work with current php4/php5 modules
* Laurent Bonnaud
| I'm going to raise the severity of this bug because breaking another
| package deserves a "grave" severity.
I'd rather argue it's a wishlist priority and again PHP for that.
They should build packages for experimental.
| To solve this problem, why not rename the experimental apache packages
| to apache2.2-* ? New and updated PHP packages could then be produced
| and depend on apache2.2. It would also allow to have both apache 2.0
| and 2.2 in the archive for a smooth transition and the admin could
| choose which version(s) to install (as can be currently done with apache
| 1.3 and 2.0).
Because there's no need to coinstall apache 2.0 and 2.2, we're not
going to take on the extra maintenance burden of maintaining three
different versions of apache. Two is quite enough.
Tollef Fog Heen ,''`.
UNIX is user friendly, it's just picky about who its friends are : :' :