[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with apache-ssl on debian testing/i386 (07.05.2005)


I've been trying to install the debian apache-ssl package (testing, last
apt-get update 07.05.2005, i386) and it always returns some errors, which I'm
not able to fix.

First, the errors:

--- [ Snip ] ---
dpkg: error processing apache-ssl (--configure):
 subprocess post-installation script returned error exit status 10
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)
--- [ / Snip ] ---

I've just used apt-get install apache-ssl as it worked before on other

Maybe there exists a depency to a package which is not installed but
after serveral hours it wouldn't appear ;-) Not with searching and not
with some magic, I tried even. Maybe you could give some other advices?

I've tried some debugging with the install scripts with the following

--- [ Snip ] ---
+ read -r _LINE
+ RET=multiselect backup
+ return 0
+ db_settitle make-ssl-cert/title
+ _db_cmd 'SETTITLE make-ssl-cert/title'
+ echo 'SETTITLE make-ssl-cert/title'
+ local 'IFS=
+ local _LINE
+ read -r _LINE
+ RET=10 "make-ssl-cert/title" doesn't exist
+ return 10
--- [ /Snip ] ---

André von Deetzen
VRG Vereinigte Rechenzentren GmbH
Mittelkamp 110-118
26125 Oldenburg

Tel.     +49 (441) 3907 - 178
E-Mail: deetzen@vrg.de
Www: http://www.vrg.de

Reply to: