[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#236757: apache: postinst script fails

On Mon, 8 Mar 2004, Wolfgang Sourdeau wrote:

> La plume légère, vers Mon, Mar 08, 2004 at 06:39:28AM +0100, heure d'inspiration,
> Fabio Massimo Di Nitto écrivait en ces mots:
> >
> > Hi Wolfgang,
> > 	according to ucf documentation --debconf-ok is supported from
> > version 0.28 and there is a specific dependency on it in apache-common.
> > Can you kindly show us the error you get?
> Hi Fabio,
> I thought I had version 0.30 of ucf installed but for whatever reason,
> it was version 0.27. So it must have been a problem on my system that
> caused that error. Closing this bug...
> Thanks for your prompt answer nonetheless!

Please do not close this bug. I don't understand why even if ucf is forced
with version >= 0.28 apt-get didn't complain about it.

In any case -1 still has some problems, expect -2 tomorrow or so.

Thanks for reporting!

<user> fajita: step one
<fajita> Whatever the problem, step one is always to look in the error log.
<user> fajita: step two
<fajita> When in danger or in doubt, step two is to scream and shout.

Reply to: