[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#225634: Apache no longer runs from inetd.

On Wed, Dec 31, 2003 at 08:07:28AM +0100, Fabio Massimo Di Nitto wrote:
> On Wed, 31 Dec 2003, Norbert Veber wrote:
> > Package: apache
> > Version:
> > Severity: important
> >
> > Hello,
> >
> > I just noticed that my web page no longer works.  I run apache with
> > mod-ssl from inetd.
> >
> > Aparently this is caused by conf.d support:
> >
> > nveber@pyre[8762:~]$ telnet localhost https
> > Trying
> > Connected to localhost.
> here you are connected.. in order to get a page you need to send a
> request.
> Try to use a normal browser and see what happens.. is that reproducible
> also on non-SSL connection?? it could be a mod-ssl problem.

Well, as my bug report states, my web page stopped working.  I know this
because I tried to access it via mozilla.  It connects, but nothing
happens afterwards.  Eventually it times out.  This is what prompted me
to telnet to it.

I do not know how to manually send a request to an https server.  I do
not run a non-SSL server.

Obviously the problem is that apache is printing out random crap about
its configuration files to the other end of the connection.  I'm sure
thats not part of the http(s) standard. :)



Reply to: