[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apache newbie: All the php4* packages want apache 1.* ?



> > You would _have_ to roll yourself - I don't think 4.2.2 supports the latest
> > versions of apache2 as it was just a security release.
> 
> Okay.  Well then I hope Phil goes back to Apache 1.3.26 unless he really
> wants to get his hands dirty ...  But don't worry Phil, it's a learning
> experience and hence is "character building".
> 
> > Adam Conrad is, I believe, aiming to have apache2 support ready for when 4.3
> > gets a full release; until then it's very unlikely since he would have to
> > start releasing CVS drops, which I seriously doubt he would want to do.

Thanks for all the info!


Phil

-- 
I would therefore like to posit that computing's central challenge, viz. "How
not to make a mess of it," has /not/ been met.
                                                 - Edsger Dijkstra, 1930-2002



Reply to: