[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia 9800 GT with nouveau on wheezy



Don't use the nvidia package from debian for googleearth. They do not work, as 
the 32-bit-libs of nvidia have dependency problems. Obviously no one cared for 
this at the moment.

Just download the installer from the nvidia website and execute it - works 
like a charm!

Good luck!

Hans 


Reply to: