[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem: java-plugin


I have some trouble to get a java-plugin working on my 
debian-amd64-machine with a new lenny installation (2.6.26-1-amd64). 

I tried the plugins java-gcj-compat-plugin and gcjwebplugin, but they 
both didn't work. Now I've installed icedtea-gcjwebplugin - this works 
neither: Iceweasel and Epiphany don't recognize any java-plugin...

The symlinks are set like this:

lrwxrwxrwx 1 root root 41 10. Nov 15:24 
/usr/lib/iceweasel/plugins/libjavaplugin.so -> 

lrwxrwxrwx 1 root root 52 10. Nov 15:27 
/etc/alternatives/iceweasel-javaplugin.so -> 

update-alternatives --config java says:
Es gibt nur 1 Programm, welches java bereitstellt
(/usr/lib/jvm/java-6-openjdk/jre/bin/java). Nichts zu konfigurieren.

I tried the commands 
update-java-alternatives --jre --set java-6-openjdk 
update-java-alternatives --auto
but they didn't help.

Can anybody tell me, what's wrong with all this? 

Thanks a lot for any hint! 


Reply to: