[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ia32 libs

On Friday 31 Oct 2008, Alex Samad wrote:
> Hi
> I am just trying to install vuescan (scanning program) and when I run it
> I get this error message
> (vuescan:18090): Gtk-WARNING **:
> /usr/lib/gtk-2.0/2.10.0/engines/libxfce.so: wrong ELF class: ELFCLASS64
> I read this to mean that at 32bit app is trying to load a 64b lib.
> I went looking for the ia32-lib-? or the lib32* file, but could not find
> it.
> I am guessing I need a 32 bit version of gtk2-engines-xfce.
> Can I file a bugreport against a package for this, if so which one ?
> would it be ia32-lib-gtk

The bug is in vuescan, if it won't build cleanly from source on a 64-bit 

delta echo bravo six four at earthshod dot co dot uk

Reply to: