[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new kernel

On Wed, Mar 19, 2008 at 03:46:26PM +0200, can comert wrote:
> hello,
> i'm using debian lenny testing on my asus f3sv laptop
> my uname -ar  output is
>  Linux debian 2.6.22-3-amd64 #1 SMP Tue Feb 12 09:22:35 UTC 2008 x86_64
> GNU/Linux
> my wireless network adeptor is (output of lspci)
> 03:00.0 Network controller: Intel Corporation PRO/Wireless 4965 AG or AGN
> Network Connection (rev 61)
> 09:01.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev
> 05)
> i couldn't connect to a wireless network how can i connect??
> i heard that  kernel 2.6.24  version could  support my wireless card so  how
> can i upgrade my kernel version??

2.6.24 is certainly available in sid.  You should be able to just
install the linux-image-2.6.24 package from sid.

You will also need the firmware-iwlwifi package.  After that it works

The firmware is already in lenny so that should be easy.  It's in the
non-free section of course.

Len Sorensen

Reply to: