[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Warning about libattr1 2.4.35

   Please take the warning about libattr1 seriously. It will leave you systems 
in an unusable state (nothing that can't be fixed though). The bug report in 
apt-listbugs did not sound so dangerous.
In case you have upgraded and it does not work then reboot your  machine to
recovery mode, Log in as root and do
mount /dev/first_disk / -o remount
edit sources.list to point to some updated mirror 
deb ftp://ftp.debian.org/debian/ unstable main
apt-get update
apt-get install --reinstall libattrib1

Version 2.4.32 is OK.

Hope it helps

Reply to: