[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mozilla native amd64 flash plugin: libflash-mozplugin vs. swf-player vs. mozilla-plugin-gnash

On 12/6/06, Santiago R. Lunar M. <santiago.lunar@gmail.com> wrote:

> libflash-mozplugin - GPL Flash (SWF) Library - Mozilla-compatible plugin


The best way to have flash workin' is installing Gnash, the problem is
that there is no amd64 package for it.

There is package  libflash-mozplugin for amd64, check:

Or do you mean something different?

You will have to make a chroot
with the instructions given on The Debian GNU/Linux AMD64 How-to [1].

I do not like the idea of using 32-bit plugins.


Reply to: