[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

using module-assistant with 2.6.17-1-amd64-k8

Hi, I'm trying to compile the spca5xx module for my kernel
2.6.17-1-amd64-k8 , but when I try to use

 m-a prepare

I get :

Getting source for kernel version: 2.6.17-1-amd64-k8
apt-get install linux-headers-2.6.17-1-amd64-k8
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package linux-headers-2.6.17-1-amd64-k8
apt-get install build-essential

I can't "apt-get install linux-headers-2.6.17-1-amd64-k8", the 
closest kernel headers I can find is linux-headers-2.6.17-2-amd64 
that I have installed. What would be better :
 try to install linux-image-2.6.17-2-amd64 ? or what else?

Thanks in advance for your help.

Recomiendo DrGeo para explorar geometría euclidea

Attachment: signature.asc
Description: Digital signature

Reply to: