[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


I wish to compile on amd64 debian etch (two dual opteron on Tyan K8WE S2895) a 
program (gamess-us, as a merely a curiosity to see how it runs in comparison 
with mpqc) that is indicated:

"Your computer must have a FORTRAN compiler and a C compiler in order to 
compile GAMESS from its source. No other software is required, usually (the 
exceptions are high end parallel systems which may require extra messaging 

$gcc -v
gcc version 4.1.1 20060511 (prerelease) (Debian 4.1.0-4)

$apt-cache search gfortran
$apt-cache show gfortran
I do not understand if I need to do:
#aptitude install gfortran
or if gfortran is already installed with gcc

I have purged from lib32 and, of course, I need the program (gamess-us) to run 
on the four nodes; if any doubt that it will run in full parallel mode, I'll 
notgo to install.

Thnks for help

francesco pietra

Reply to: