[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc

On Tue, Jun 06, 2006 at 04:38:20PM +0200, Francesco Pietra wrote:
> Hi Matthew:
> Thank you. However:
> $alias gcc="gcc-4.1" make
> -bash: alias: make: not found
> $man alias
> No manual entry for alias
> I am making a cup of doubly strong green tea

I think that should have been:
# alias gcc="gcc-4.1"
# make

Not sure make can use shell aliases though.

So your real problem is that gcc-4.0 which gcc depends on is not
currently installable for some reason on your system.

What output/errors do you get from:
apt-get install gcc-4.0

Len Sorensen

Reply to: