[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#367771: librmagick-ruby1.8: RMagick library segfaults on startup on amd64 SMP

On Sunday 21 May 2006 17:59, Lucas Nussbaum wrote:
> On 17/05/06 at 17:28 -0400, kirstin penelope rhys wrote:
> > Package: librmagick-ruby1.8
> > Version: 1.6.0-1
> > Severity: important
> >
> > Just loading the RMagick library causes a segfault. But the imagemagick
> > libraries run fine. The package won't compile from source on this
> > architecture.
> >
> > I can grab an strace or core backtrace, if you'd like.
> Hi,
> Could you try to reproduce the bug using the testing or unstable version
> of the package on an AMD64 system ? (I tried, but can't)

I would love too, but I'm afraid I don't have a free amd64 box to upgrade 
to--ours are either production or staging servers. Unless I could step the 
staging server back down :)

> Where did you get your Debian stable package of librmagick-ruby1.8 for
> amd64 ? AFAIK, amd64 is not a supported architecture for debian stable.

From amd64.debian.net. amd64 sarge is an unofficial, but supported release. 
Perhaps I filed the bug report in the wrong place? Oh, wait. The amd64 faq 
says I should report it, but include X-Debbugs-CC: 

Would it be better to close this, and refile it correctly?



Parker's Law:
	Beauty is only skin deep, but ugly goes clean to the bone.

Reply to: