[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[P-a-s] Please enable %firebird2/amd64 to help unblock qt-x11-free.


As an amd64 user (though admittedly not an official porter), I have
been following the new official buildd's progress with some interest,
and observed a problem with the potential to block quite a few
packages: although the firebird2 source package rightly claims to
support amd64 (I just verified that builds without errors
on my system), Packages-arch-specific lists it as specific to
(hurd-)i386.  Could you please bless it for amd64 as well?


[Ordinarily, this wouldn't necessarily be a big deal; however, the old
unofficial buildd built a few versions of firebird2 despite the P-a-s
entry, so qt-x11-free wound up adding a build-dependency on
firebird2-dev on November 29.  As such, it will now be in perpetual
dep-wait unless something is done to free it, and in turn hold back
quite a few other packages -- particularly given gnome-vfs2's
counterintuitive indirect build-dependency on qt-x11-free by way of

Aaron M. Ucko, KB1CJC (amu at alum.mit.edu, ucko at debian.org)
Finger amu@monk.mit.edu (NOT a valid e-mail address) for more info.

Reply to: