[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: broken ia32-libc6 / libc6-i386

On Mon, Mar 13, 2006 at 02:24:22PM +1100, Hamish Moffatt wrote:
> ia32-libc6 and libc6-i386 both contain /lib/ld-linux.so.2; neither of
> these seem to be obselete and both of them seem to be required on my
> system.. 

Specifically, qemu (for example) depends on ia32-libc6, which depends on
lib32gcc1. That library in turn depends on libc6-i386.

Oops looks like this is caused by my old amd64-archive installation.
Move along, nothing to see here..

Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

Reply to: