[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg error

"Stephen Queen" <svqueen@gmail.com> writes:

> When running apt-get or synaptic I get the following error for any
> package I try to install:
> dpkg: error processing
> /var/cache/apt/archives/libtext-wrapi18n-perl_0.06-4_all.deb
> (--unpack):
>  Verification on package
> /var/cache/apt/archives/libtext-wrapi18n-perl_0.06-4_all.deb failed!
> Authenticating /var/cache/apt/archives/debconf-i18n_1.4.70_all.deb ...
> debsig: Origin Signature check failed. This deb might not be signed.
> Does anyone know how to correct this?
> Thanks,
> Stephen Queen

purge debsig.


Reply to: