[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problem installing update libc6


I have a problem with update of libc6, see below.
Does anybody has an idea to solve this?

apt-get -f install doesn't help either.

Gerard Klaver
 libc6_2.3.5-13_amd64.deb libc6-dev_2.3.5-13_amd64.deb
 (Reading database ... 179933 files and directories currently installed.)
 Preparing to replace libc6 2.3.5-8.1 (using libc6_2.3.5-13_amd64.deb) ...
 /var/lib/dpkg/tmp.ci/preinst: line 168: ldd: command not found
 dpkg: error processing libc6_2.3.5-13_amd64.deb (--install):
  subprocess pre-installation script returned error exit status 1
  Preparing to replace libc6-dev 2.3.5-13 (using libc6-dev_2.3.5-13_amd64.deb) ...
  Unpacking replacement libc6-dev ...
  dpkg: dependency problems prevent configuration of libc6-dev:
   libc6-dev depends on libc6 (= 2.3.5-13); however:
     Version of libc6 on system is 2.3.5-8.1.
     dpkg: error processing libc6-dev (--install):
      dependency problems - leaving unconfigured
      Errors were encountered while processing:

Reply to: